NHSMail service experiencing some issues
Incident Report for eConsult Health Limited
Resolved
We been monitor and no further delays have been seen. If you are still having any issues please head to econsult.net to use the live chat or email practice.support@econsult.health. For more information on the Smart Inbox to reduce the reliance on NHS mail please head to this link: https://intercom.help/econsult/en/articles/6000726-econsult-smart-inbox-introduction
Posted Oct 03, 2022 - 17:44 BST
Monitoring
We been monitoring the delay and have run a number of tests and eConsults are arriving instantly into NHS mail accounts.

If you are still having any issues please head to econsult.net to use the live chat or email practice.support@econsult.health. For more information on the Smart Inbox to reduce the reliance on NHS mail please head to this link: https://intercom.help/econsult/en/articles/6000726-econsult-smart-inbox-introduction
Posted Oct 03, 2022 - 14:04 BST
Investigating
We are currently investigating an NHS mail delivery delay. This will impact practices receiving eConsults via email and all activation emails. We would recommend submitting a ticket to NHS mail helpdesk@nhs.net and also following their status page https://support.nhs.net/service-status/ for updates.

If you have any queries or need support please head to econsult.net to use the live chat in the bottom right corner or email practice.support@econsult.health
Posted Oct 03, 2022 - 11:49 BST
This incident affected: eConsult online consultations.