Smart Inbox Login Issues - NHSMail Single Sign On
Incident Report for eConsult Health Limited
Resolved
The login incident has been resolved and users are now able to login with NHSMail Single Sign on to the Smart Inbox.

If you are continuing to experience any issues, please contact practice.support@econsult.health
Posted Mar 09, 2023 - 12:10 GMT
Monitoring
A fix has been implemented and users should now be able to login through NHSMail single sign on.

You may need to refresh your browser, or restart your toolbar for the fix to appear.

Please contact practice.support@econsult.health if you are still unable to see the NHSMail single sign on option.
Posted Mar 09, 2023 - 11:09 GMT
Update
We are continuing to work on a fix for the login issue with the Smart Inbox.

If your practice team need access to the Smart Inbox, please email practice.support@econsult.health
Posted Mar 09, 2023 - 09:48 GMT
Identified
We have identified the cause of the issue being related to a certificate on our NHSMail API.

We are currently working on a fix.

Please note if you are logged into the Smart Inbox you will not be logged out until the NHSMail login expiration passes (8 hours).
Posted Mar 08, 2023 - 17:24 GMT
Investigating
We are aware of an issue with users intermittently being unable to login to the Smart Inbox using the NHSMail single sign on option.

We are investigating the cause of this issue.
Posted Mar 08, 2023 - 16:55 GMT
This incident affected: Smart Inbox.