eTriage - IC24 server issue
Incident Report for eConsult Health Limited
Resolved
We've not had any more error messages since IC24 confirmed they fixed the issue, therefore we are closing this incident. If you have any queries please contact the Operations Team on hospital.support@econsult.health
Posted Mar 08, 2023 - 13:14 GMT
Update
We are continuing to investigate this issue.
Posted Mar 08, 2023 - 10:57 GMT
Investigating
We are receiving error messages related to a server issue at IC24 which will be impacting IC24/Cleo eTriage sites. We are investigating and have urgently escalated to IC24 for support with resolving. This will likely impact eTriage submissions via the iPads.
If you have any queries please contact the Operations Team on hospital.support@econsult.health
Posted Mar 08, 2023 - 10:57 GMT
This incident affected: eTriage.