Issues with sending messages to EMIS Web practices via interoperability
Incident Report for eConsult Health Limited
Resolved
We've had confirmation this issue has been resolved by EMIS. Thank you for your patience.
Don't hesitate to contact the Operations Team for any queries on practice.support@econsult.health
Posted Jan 19, 2023 - 09:47 GMT
Update
We are continuing to monitor the issues regarding delays with eConsults sent via EMIS MESH interoperability, unfortunately this issue is related to EMIS, therefore please contact them for more information.
We really recommend looking into the Smart Inbox which will allow you to have access and manage the eConsults instantly and avoid reliance on EMIS MESH which can be delayed by 2 hours, for more information head to this link: https://intercom.help/econsult/en/articles/6000726-econsult-smart-inbox-introduction
Posted Jan 18, 2023 - 09:28 GMT
Monitoring
We are continuing to monitor the issues regarding delays with eConsults sent via EMIS MESH interoperability.
Please note that there can be delays of 2 hours due to MESH and after 2 hours the eConsult will be sent to your nominated eConsult email address. Please contact EMIS for more information on the issue.
For more information on the Smart Inbox to reduce the reliance on EMIS MESH please head to this link: https://intercom.help/econsult/en/articles/6000726-econsult-smart-inbox-introduction
Posted Jan 17, 2023 - 15:30 GMT
Investigating
A number of practices have reported that they're receiving delays with eConsults sent via EMIS MESH interoperability this morning. Please note that there can be delays of 2 hours due to MESH and after 2 hours the eConsult will be sent to your nominated eConsult email address.
Please contact EMIS for more information on the issue.
For more information on the Smart Inbox to reduce the reliance on EMIS MESH please head to this link: https://intercom.help/econsult/en/articles/6000726-econsult-smart-inbox-introduction
Posted Jan 17, 2023 - 09:43 GMT
This incident affected: eConsult online consultations.