We have not had any further reports this morning of delays and the team are continuing to monitor the Smart Inbox performance and will for the remainder of the week.
The team are available via live chat or by email (practice.support@econsult.health) if practices need any help or have any questions.
Posted Jun 10, 2025 - 12:24 BST
Identified
The engineering team have identified the issue and submitted a fix at 12pm (9/6/25). We have already started seeing evidence the backend queues have improved and that practices are seeing a reduction in delays in the Smart Inbox.
We will continue to update and the team is available via live chat to support in the Smart Inbox and also by email (practice.support@econsult.health) to help practices.
Posted Jun 09, 2025 - 12:03 BST
Investigating
We are investigating delays and slowness in the eConsult Smart Inbox that has been reported this morning. We have our senior engineering team working on resolving this as soon as possible.
We will continue to update and the team is available via live chat to support in the Smart Inbox and also by email (practice.support@econsult.health) to help practices.