NHSMail service experiencing some issues
Incident Report for eConsult Health Limited
Resolved
We have continued to monitor this and can confirm this incident has now been resolved.

If you have any queries or need support please email practice.support@econsult.health or head to econsult.net to use the live chat. Apologies for any inconvenience the delays have caused.
Posted Aug 03, 2022 - 14:02 BST
Monitoring
We are having reports that there is no longer a delivery delay issue with NHS mail impacting eConsult submission and activation emails. We are continuing to monitor internal and with NHS mail.

If you have any queries or need support please email practice.support@econsult.health or head to econsult.net to use the live chat. Please note you may still receive eConsults even if you are closed as these will be the submissions that have been delayed (~1 hour).
Posted Aug 03, 2022 - 11:16 BST
Investigating
We are currently investigating an NHS mail delivery delay. This will impact practices receiving eConsults via email and all activation emails. We would recommend submitting a ticket to NHS mail helpdesk@nhs.net and also following their status page https://support.nhs.net/service-status/ for updates.

If you have any queries or need support please email practice.support@econsult.health or head to econsult.net to use the live chat
Posted Aug 03, 2022 - 09:08 BST
This incident affected: eConsult online consultations.