Smart Inbox - comments not appearing
Incident Report for eConsult Health Limited
Resolved
We have now resolved the issue in the Smart Inbox where comments were not being saved. This issue was only occurring for comments that were added after the eConsult had been saved to the record. Adding a comment before saving was not impacted.

Please note that any comments added after saving to record between Wednesday 6th September and Friday 8th September at 3:30pm may not appear in the Smart Inbox therefore please ensure you have checked whether your staff made any post-save comments to eConsults in the Smart Inbox in this period to reduce as far as possible the clinical risk of comment loss/omission.

Apologies for any inconvenience this may have caused, if you have any questions please use the live chat in the Smart Inbox or email practice.support@econsult.health and the Operations Team will be there to help.
Posted Sep 08, 2023 - 15:59 BST
Identified
We are aware of an issue in the Smart Inbox that could cause comments not to be saved. This is only occurring for comments that are added after the eConsult has been saved to the record. Adding a comment before saving is not impacted, and is working normally.

The majority of practices save to record at the end of any edits/comments made, however given that we are still investigating the cause of this issue and how long it has been happening (likely more than one day), please ensure you have checked whether your staff have made any recent post-save comments to eConsults in the Smart Inbox to reduce as far as possible the clinical risk of comment loss/omission.

Our engineering team are working hard and are hoping to have a resolution by the end of the day.

We will send out a further update once resolved or if there are any delays.

If you have any questions please use the live chat in the Smart Inbox or email practice.support@econsult.health and the Operations Team will be there to help.
Posted Sep 08, 2023 - 15:00 BST
This incident affected: Smart Inbox.