EMIS outage
Incident Report for eConsult Health Limited
Resolved
Following the positive updates from EMIS and speaking to practices all EMIS practices were switched on soon after 10:30am. (Any practice that requested to stay switched off will remain off).

If you have any questions please get in touch with the team by emailing practice.support@econsult.health or via the live chat on the eConsult website (econsult.net)
Posted Jul 22, 2024 - 12:23 BST
Update
Following the update from EMIS at 4:30pm we have decided that eConsult will remain switched off for EMIS practices until Monday (unless you have requested to remain on). We will be in touch with practices prior to switching back on again.

If you would like to have eConsult switch back on again or have any questions please get in touch with the team by emailing practice.support@econsult.health or via the live chat on the eConsult website (econsult.net)
Posted Jul 19, 2024 - 17:57 BST
Update
We can confirm that all eConsults submitted to practices who receive eConsults via NHS MESH mail delivery have been sent to your nominated eConsult email address. We are continuing to monitor this EMIS outage closely and are in regular contact.

If you would like to have eConsult switch back on again or have any questions please get in touch with the team by emailing practice.support@econsult.health or via the live chat on the eConsult website (econsult.net)
Posted Jul 19, 2024 - 16:22 BST
Monitoring
We can confirm all eConsult EMIS practices were switched off at 10:18am 19th July 2024. This was to prevent any risks to patient care caused by delays in accessing patient records. An email has been sent to all these practices with further information.

If you would like to have eConsult switch back on again or have any questions please get in touch with the team by emailing practice.support@econsult.health or via the live chat on the eConsult website (econsult.net)
Posted Jul 19, 2024 - 10:43 BST
Identified
We are aware of an EMIS outage beginning at 5:30am this morning which means customers are unable to access patients records in EMIS. We have decided we will be switching off all EMIS practices due to the potential clinical impact of a delay in care. We will confirm once this switch off has occurred.

Any questions please get in touch with the team by emailing practice.support@econsult.health or via the live chat on the eConsult website (econsult.net)
Posted Jul 19, 2024 - 10:10 BST
This incident affected: eConsult online consultations.