Smart Inbox Access Issues
Incident Report for eConsult Health Limited
Resolved
The engineering team have continued to monitor the intermittent issues we were facing yesterday regarding connecting to the Smart Inbox and have not seen the same issues occurring.

For any questions or if you need any support please email practice.support@econsult.health or contact the team via live chat on the eConsult website (econsult.net)
Posted Oct 18, 2024 - 17:48 BST
Investigating
We are aware of intermittent issues with accessing and connecting to the Smart Inbox this morning via the browser and toolbar. The team are investigating and we will continue to update.

We apologise for any inconvenience this is causing please continue to contact the team if you need any support by emailing practice.support@econsult.health or via live chat on the eConsult website (econsult.net)
Posted Oct 17, 2024 - 10:38 BST
This incident affected: Smart Inbox.