Issues with eConsult Patient facing pages and eConsult Lite

Incident Report for eConsult Health Limited

Resolved

Patients and users of eConsult Lite were no longer seeing these issues since around 9:15am. The engineering team have continued to monitor the platform performance and not seen any further issue.

If you have any queries or are still facing any issues please contact the support team via live chat in the Smart Inbox or by emailing practice.support@econsult.health
Posted Mar 25, 2025 - 16:08 GMT

Investigating

We are seeing issues with loading patient facing pages including eConsult Lite, where the webpage doesn't load. The team are urgently investigating this and hope to identify the issue soon.

Apologies for any inconvenience this has caused the practice if you have any queries please email practice.support@econsult.health or use the live chat via our website or Smart Inbox.
Posted Mar 25, 2025 - 08:44 GMT
This incident affected: eConsult online consultations.