Following investigations and conversations with our SMS supplier we have adjusted our SMS failure reporting in the Smart Inbox. This was on the back of assurance from our SMS supplier that a certain type of failure report has been incorrect which was causing some sent SMS messages to incorrectly appear in the Failed Message inbox 72 hours after sending.
We've been monitoring it for a few days and found our Failed Message rate has dropped to pre incident level. We will continue to monitor this and have added in dashboards for faster flagging of any changes to delivery rate.
We apologise for any inconvenience this may cause, and if you have any questions please feel free to get in touch at practice.support@econsult.health or via the live chat on the eConsult website (econsult.net)
Posted Sep 06, 2024 - 11:39 BST
Identified
We are aware of an issue with SMS messages sent from the Smart Inbox on or after the 12th of August, whereby a higher than expected number of SMS messages are appearing in the 'Failed Message' folder 72 hours after being sent.
We have raised this with our SMS provider, and they have confirmed that the majority of these messages have been successfully delivered. However, they are looking into the cause of this issue, and we will provide a further update when we have more information.
We recommend where a message is showing as ‘failed’ message that these are re-sent or the patient is contacted by other means, to ensure that they receive the necessary information.
We apologise for any inconvenience this may cause, and if you have any questions please feel free to get in touch at practice.support@econsult.health via the live chat on the eConsult website (econsult.net)
Posted Aug 20, 2024 - 13:09 BST
This incident affected: eConsult online consultations.