NHSMail service experiencing delivery issues

Incident Report for eConsult Health Limited

Update

We are continuing to monitor for any further issues.
Posted Apr 30, 2025 - 12:11 BST

Monitoring

We received confirmation form NHSmail that they were experiencing sending delays with High Send messages which eConsult uses. They have confirm this has now been resolved, more information can be found here: https://support.nhs.net/2025/04/high-send-send-nhs-net-email-delays/

If your practice is concerned that you might not have received all your eConsults via email please contact the team either via live chat on the website or by emailing practice.support@econsult.health.

You can also view all your eConsults from the past 48 hours in the Smart Inbox using this link: https://inbox.econsult.health/workflow/login - if you have any trouble accessing the Smart Inbox please contact us via live chat on the website or by emailing practice.support@econsult.health.
Posted Apr 30, 2025 - 12:11 BST

Investigating

We have received intermittent reports of email delivery issues from some practices who receive eConsults via email. We have raised a ticket with NHSmail to have this investigated and would recommend if you believe you are having issue that you also raise it by emailing helpdesk@nhs.net.

If practices are concerned that they might not be receiving all their eConsults via email please contact the team either via live chat on the website or email practice.support@econsult.health.

You can also view all your eConsults from the past 48 hours in the Smart Inbox using this link: https://inbox.econsult.health/workflow/login - if you have any trouble accessing the Smart Inbox please contact us via live chat on the website or by emailing practice.support@econsult.health.
Posted Apr 29, 2025 - 14:00 BST
This incident affects: eConsult online consultations.