Issues with sending messages to EMIS Web practices via interoperability
Incident Report for eConsult Health Limited
Resolved
We have had confirmation this was an EMIS issue related to an expired MESH licence, please see their status page for more information. The issue has now been resolved and eConsults are being received in EMIS.

For any queries please contact the Operations Team on practice.support@econsult.health
Posted May 04, 2022 - 10:04 BST
Update
We are continuing to discuss the MESH delay issue with NHS and EMIS as we are still seeing MESH delivery delays. Please ensure you monitor your nominated eConsult email address as eConsults will be sent there after 3-4 hours.

Any questions please contact the Operations Team on practice.support@econsult.health
Posted May 03, 2022 - 18:59 BST
Identified
EMIS practices are still seeing MESH delivery delays, please ensure you monitor your nominated eConsult email address as eConsults will be sent there after 3-4 hours.

Any questions please contact the Operations Team on practice.support@econsult.health
Posted May 03, 2022 - 14:55 BST
Update
We are continuing to investigate this issue.
Posted May 03, 2022 - 10:25 BST
Investigating
A number of practices have reported that they're receiving delays with eConsults sent via EMIS MESH interoperability. Please note that there can be delays of 4 hours due to MESH and after 4 hours it will be sent to your nominated eConsult email address. We are investigating this to understand the issue further.
Posted May 03, 2022 - 10:13 BST
This incident affected: eConsult online consultations.