Smart Inbox Access Issues
Incident Report for eConsult Health Limited
Resolved
This issues was resolved yesterday and it was related to users having an out of date version of our toolbar. If you use the toolbar please ensure you have version 2.17.0 or above for guidance in updating please head to this link: https://help.econsult.health/en/articles/10206667-updating-the-econsult-toolbar

Please contact the team if you need any support by emailing practice.support@econsult.health or via live chat on the eConsult website (econsult.net)
Posted Nov 28, 2024 - 12:42 GMT
Investigating
We have had some reports from customers of an issue accessing the Smart Inbox via the toolbar this morning. Our engineering team are currently investigating.

We recommend anyone having issues logging into the Smart Inbox via the toolbar access it via the browser instead using this link: https://inbox.econsult.health/workflow/login.

We apologise for any inconvenience this is causing please continue to contact the team if you need any support by emailing practice.support@econsult.health or via live chat on the eConsult website (econsult.net)
Posted Nov 27, 2024 - 08:59 GMT
This incident affected: Smart Inbox.