Smart Inbox - access issue via browser and toolbar
Incident Report for eConsult Health Limited
Resolved
We have continued to monitored and no other issues have been reported regarding accessing the Smart Inbox. Thank you for your patience and we are sorry for any inconvenience caused.

Any queries or if you're still having issues please get in touch via live chat or email practice.support@econsult.health and the Operations Team will be able to help out
Posted Sep 14, 2023 - 16:55 BST
Monitoring
We can confirm we've fixed the access issue for both the browser and toolbar for all Smart Inbox users, meaning all users can access their Smart Inbox. Thank you for your patience and we are sorry for any inconvenience caused.

Any queries or if you're still having issues please get in touch via live chat or email practice.support@econsult.health and the Operations Team will be able to help out
Posted Sep 14, 2023 - 12:35 BST
Identified
The engineering team have identified and put in a place to fix the issue and we've had confirmation that users can access the Smart Inbox via the browser.

The team are still working on the toolbar and we will confirm as soon as we've had an update. Apologies for the inconvenience caused by the situation we hope to have an update soon.

Any queries please get in touch via live chat or email practice.support@econsult.health and the Operations Team will be able to help out
Posted Sep 14, 2023 - 11:35 BST
Investigating
We are currently experiencing an issue with the eConsult toolbar where users are unable to access the Smart Inbox this is through both the browser and the toolbar. We are really sorry for the inconvenience our senior engineering team are urgently looking into this and we will be updating as soon as we have any news.

Any queries please get in touch via live chat or email practice.support@econsult.health and the Operations Team will be able to help out
Posted Sep 14, 2023 - 11:22 BST
This incident affected: eConsult Toolbar and Smart Inbox.