NHSMail service experiencing some issues
Incident Report for eConsult Health Limited
Resolved
NHS Digital have confirmed that this issue is now resolved:

"Current Update: 25-11-2021 19:34:00 PM – Following a period of monitoring, the backlog of email has now fully cleared which should now result in the delivery of email returning to normal timescales."
Posted Nov 25, 2021 - 19:49 GMT
Update
Update from NHS Digital at 2pm: “We have identified the issue causing the mail delay and taken the relevant steps to mitigate it. NHSmail engineers continue to work on the issue and we can now see mails being processed in the usual way. However, there is an extensive backlog so delays are likely for the remainder of today.”
Posted Nov 25, 2021 - 14:13 GMT
Update
NHS Digital have an open ticket for their NHSMail issue;
https://support.nhs.net/2021/11/inc25195556-delayed-email-delivery-using-the-nhsmail-relay/

They stated at 12:30pm: "NHSmail engineers continue to investigate the root cause of this issue. Mails are being delivered but may be delayed. We appreciate your patience whilst we work to resolve the issue and will provide additional details as soon as they are made available."
Posted Nov 25, 2021 - 13:09 GMT
Update
Latest reports indicate that NHS Digital still have intermittent problems with their NHSMail service.

We are continuing to monitor.
Posted Nov 25, 2021 - 11:00 GMT
Monitoring
The email gateway status on the NHS Digital service page has now changed back to green, hence it's likely this issue is now resolved.
See: https://support.nhs.net/service-status/

We will continue to monitor.
Posted Nov 25, 2021 - 10:03 GMT
Investigating
We've received reports that some practices are not receiving emails via NHSMail.

The NHS Digital service page indicates there is an issue with their email gateway.
See: https://support.nhs.net/service-status/

We're continuing to monitor the situation.
Posted Nov 25, 2021 - 09:52 GMT
This incident affected: eConsult online consultations and eSpecialist.