Back to overview
Resolved

Unable to complete SystmOne eConsult submission

Aug 27, 2026 at 3:40pm UTC
Affected services
Smart Inbox

Resolved
Aug 27, 2026 at 5:06pm UTC

A fix for the earlier reported issue affecting the completion of tiredness submissions through eConsult via SystmOne has now rolled out.

If you continue to experience issues, please contact support.

Updated
Aug 27, 2026 at 4:51pm UTC

Our investigation has found this is limited to tiredness and diabetes submissions.

The team have identified the root cause and are rolling out a fix.

Created
Aug 27, 2026 at 3:40pm UTC

We're receiving reports of some practices being unable to complete submissions via the SystmOne integration.

Practices are advised to manually complete the submission, save to PDF and upload to SystmOne manually.

Please refer to the 'Exporting the eConsult (non interop)' section of the below article on how to manually save eConsults:

https://help.econsult.health/en/articles/6642770-exporting-and-uploading-smart-inbox-econsults-via-the-smart-inbox

We are investigating this issue and will provide further updates.