eConsult Service Update: Access Issues
Resolved
Oct 02 at 01:27pm BST
We have continued to monitor access to eConsult's Smart Inbox, eConsult Lite and new patient submissions and have not seen any evidence of issues.
We apologise for the inconvenience and appreciate your patience this morning. Any questions please email practice.support@econsult.health.
Affected services
Updated
Oct 02 at 10:08am BST
The issues affecting access to eConsult's Smart Inbox, eConsult Lite and new patient submissions have now been resolved by our engineering team.
Please note that it may take a little while for full access to be restored for all practices and the team are continuing to monitor this.
We apologise for the inconvenience and appreciate your patience this morning. Any questions please email practice.support@econsult.health.
Affected services
Created
Oct 02 at 08:59am BST
We're aware of widespread issues affecting some users trying to access the eConsult Smart Inbox, eConsult Lite and new patient submissions. Our engineering team is actively investigating the problem and working to resolve it as quickly as possible.
We apologise for any inconvenience this is causing and will provide a further update with more information soon. If you need any assistance please email pracitce.support@econsult.health
Affected services