Back to overview
Degraded

eConsult Smart Inbox

Nov 24 at 09:25am GMT
Affected services
eConsult
Smart Inbox

Resolved
Nov 25 at 09:04am GMT

Following further engineering work yesterday evening and continued monitoring last night and this morning, we have continued to see a significant reduction in errors relating to sending messages, downloading the PDF and saving to record. The system is now considered stable, and you should see normal performance for these functions.

We will maintain monitoring throughout the day to confirm the stability and the team are continuing to work on the root cause to ensure this issues doesn't occur again.

We apologise for any inconvenience this caused yesterday. If you have any questions please email practice.support@econsult.health.

Updated
Nov 24 at 03:00pm GMT

Over the last hour we've had a few practices reporting they are seeing ad hoc issues with sending messages, downloading the PDF and saving to record - the team are continuing to monitor this and looking into errors coming through.

Please continue to report these issues via email (practice.support@econsult.health) or via live chat.

Updated
Nov 24 at 12:15pm GMT

The engineering team have just released a fix to resolve the Smart Inbox issues faced this morning including issues replying to messages, saving to record, downloading the PDF and a 'Could not load messages' error in the Smart Inbox.

The engineering team are continuing to monitor this issue closely and will continue for the rest of the day. Any updates we will keep everyone informed.

We apologise for any inconvenience this is causing this morning. If anyone at the practice is still having issues or has any questions please email practice.support@econsult.health

Created
Nov 24 at 09:25am GMT

We're aware of widespread issues affecting users using the eConsult Smart Inbox including issues replying to messages, saving to record and downloading the PDF. Practices are seeing an 'Could not load messages' error.

Our engineering team is actively investigating the problem and working to resolve it as quickly as possible.

We apologise for any inconvenience this is causing and will provide a further update with more information soon. If you need any assistance please email pracitce.support@econsult.health