Back to overview
Degraded

eConsult Smart Inbox

Dec 01 at 09:54am GMT
Affected services
eConsult
Smart Inbox

Resolved
Dec 02 at 08:16am GMT

We can confirm as of 1:10pm 1/12/2025 the issues practices were facing with messaging patients, patient responses, downloading PDF and saving to record were resolved.

The team have continued to monitor throughout the day and evening and seen no further spikes. We have added further logging and we will continue to monitor. We are also investigate a full fix to ensure this doesn't occur again.

We apologise for any inconvenience and thank everyone for their patience yesterday. Please continue to share any questions or issues by emailing: practice.support@econsult.health

Updated
Dec 01 at 12:28pm GMT

Thank you for your continued patience regarding this issue. We have seen a 60% reduction in errors reported but the engineering team are still working on a full fix for this issue. Practices will likely see errors with messaging patients, patient responses, downloading PDF and saving to record.

We apologise for any inconvenience this is causing this morning. Please continue to share any questions or issues by emailing: practice.support@econsult.health

Updated
Dec 01 at 10:19am GMT

The engineering team have identified the issue and have updated the capacity in our servers. Normal service should resume soon and we are monitoring this update.

The engineering team are continuing to monitor this issue closely, we will continue updating this status page to keep everyone informed.

We apologise for any inconvenience this is causing this morning. If anyone at the practice is still having issues or has any questions please email practice.support@econsult.health

Created
Dec 01 at 09:54am GMT

We're aware of widespread issues affecting users using the eConsult Smart Inbox including issues replying to messages, saving to record and downloading the PDF.

Our engineering team is actively investigating the problem and working to resolve it as quickly as possible.

We apologise for any inconvenience this is causing and will provide a further update with more information soon. If you need any assistance please email practice.support@econsult.health