Back to overview
Degraded

eConsult service update: Access issues

Jan 27 at 02:47pm GMT
Affected services
Smart Inbox

Resolved
Jan 27 at 03:44pm GMT

We have been advised that services are now fully restored.

Updated
Jan 27 at 02:59pm GMT

Our engineers have advised services are slowly coming back online however, users may still experience slower than usual services until the issue is completely resolved.

Created
Jan 27 at 02:47pm GMT

We're aware of widespread issues affecting some users trying to access the eConsult Smart Inbox, eConsult Lite and new patient submissions. Our engineering team is actively investigating the problem and working to resolve it as quickly as possible.