eConsult Smart Inbox issue
Resolved
Feb 03 at 10:40am GMT
The engineering team have continued to monitor patient submissions and eConsult Lite following reports of intermittent issues experienced by some this morning. We can see all submission rates are at their expected levels so are closing this incident.
We apologise for any inconvenience and thank everyone for their patience. Please continue to share any questions or issues by emailing: practice.support@econsult.health or via live chat
Affected services
Updated
Feb 03 at 09:08am GMT
We've had a few of practices reporting intermittent issues with accessing the patient facing screens and eConsult Lite this morning. Many reporting that refreshing the screen fixes the issue.
The engineering team are looking into this and we can see that completion levels over the last 15 minutes are at at the expected level. We are continuing to monitor.
Please continue to get in touch over live chat or by by emailing practice.support@econsult.health
Affected services
Updated
Feb 02 at 03:40pm GMT
We can confirm at 15:15 the engineering team released a fix to resolve the outage and we've been monitoring and testing it since. We can see access to the Smart Inbox has been resolved users may need to restart their toolbar for it to take effect. We are aware of reports that patients are still struggling to access the patient facing webpages and are looking into this.
We apologise for any inconvenience and thank everyone for their patience - we will continue to update.
Please continue to share any questions or issues by emailing: practice.support@econsult.health
Affected services
Updated
Feb 02 at 02:51pm GMT
The engineering team have found the issue and are working on fixing this now. We are also aware this is impacting the patient facing pages and submissions.
We apologise for any inconvenience this is causing and will provide a further update with more information soon. If you need any assistance please email practice.support@econsult.health
Affected services
Created
Feb 02 at 02:34pm GMT
We're aware of widespread issues affecting users using the eConsult Smart Inbox. Our engineering team is actively investigating the problem and working to resolve it as quickly as possible.
We apologise for any inconvenience this is causing and will provide a further update with more information soon. If you need any assistance please email practice.support@econsult.health
Affected services