Back to overview
Degraded

eConsult service update: SMS message failure

Mar 31, 2026 at 01:39pm UTC
Affected services
Smart Inbox

Resolved
Mar 31, 2026 at 05:15pm UTC

We have identified and resolved the issue affecting SMS delivery.

All systems are now operating normally and messages are being sent successfully. We will continue to monitor performance to ensure ongoing stability.

Please note that any SMS messages that previously failed will need to be retried to ensure successful delivery.

Updated
Mar 31, 2026 at 05:00pm UTC

Our engineering team have identified the root cause and are working on a fix as a priority. We will provide an update shortly.

Created
Mar 31, 2026 at 01:39pm UTC

We are currently investigating an issue causing intermittent delays and failures in sending SMS messages via the platform

Our engineering team is actively working to identify the root cause and implement a fix.