Issues with Smart Inbox
Resolved
Apr 20, 2026 at 11:59am UTC
Thank you for your patience whilst we investigated this issue.
We can confirm that this has now been resolved and the platform has stabalised and the Smart Inbox is operating as expected now.
Please restart your Smart Inbox and if you continue to have issues, please contact support.
Affected services
Updated
Apr 20, 2026 at 11:17am UTC
The Engineering team have identified the root cause and are working to remediate the issue.
Affected services
Created
Apr 20, 2026 at 10:38am UTC
We have received reports of not being able to access the Smart Inbox and messages not sending.
Our Engineering team are currently investigating to identify the root cause.
Affected services