SystmOne Integration
Resolved
Jul 10, 2026 at 2:53pm UTC
We have received confirmation from the practices that have completed the update that the previously reported issue has now been resolved.
If you continue to experience issues, please ensure your software has updated to the latest version (v2.22.2).
If your practice IT support have disabled automatic updates, please contact your IT support to get them to install the latest version.
Affected services
Updated
Jul 10, 2026 at 2:06pm UTC
The updated eConsult Toolbar, which includes the fix for the SystmOne integration issue, has now been deployed.
Please restart your eConsult Toolbar to force it to check for and install the latest update. If this does not work, please fully restart your computer.
If your IT team has disabled automatic updates, you'll need to contact them and ask them to deploy the latest version of the eConsult Toolbar to your computer.
Affected services
Updated
Jul 10, 2026 at 1:12pm UTC
The team are finalising a new eConsult Toolbar build with a hotfix for the ongoing SystmOne integration issue.
This is currently going through our quality assurance process and will be published as soon as this has completed.
Affected services
Updated
Jul 10, 2026 at 11:44am UTC
The team are continuing to work on a fix for the ongoing issue with the SystmOne integration.
Practices have advised that un-toggling the clinical system on the login page has enabled them to log in and process eConsults and manually upload them to the clinical system.
We will provide further updates shortly.
Affected services
Updated
Jul 10, 2026 at 10:38am UTC
The team have identified the root cause and are working on applying a fix for rollout.
While the incident is ongoing, users are advised to:
Restart the Smart Inbox application - This can be achieved by right clicking the green 'e' icon on the bottom right taskbar, next to the time and date. Once located, select 'Restart as a new user'
When logging in, do not select a clinical system
Once logged in, manually save eConsults as PDF files and upload them directly into SystmOne as a temporary workaround
We appreciate your patience and will provide a further update as soon as more information becomes available.
Affected services
Updated
Jul 10, 2026 at 9:30am UTC
We are continuing to investigate the ongoing issue affecting the Smart Inbox integration with SystmOne.
While our investigation is ongoing, users are advised to:
Restart the Smart Inbox application - This can be achieved by right clicking the green 'e' icon on the bottom right taskbar, next to the time and date. Once located, select 'Restart as a new user'
When logging in, do not select a clinical system
Once logged in, manually save eConsults as PDF files and upload them directly into SystmOne as a temporary workaround
We appreciate your patience and will provide a further update as soon as more information becomes available.
Affected services
Updated
Jul 10, 2026 at 8:03am UTC
The team are continuing to investigate the root cause of the error when logging into the Smart Inbox.
Users are advised to log into the Smart Inbox in a browser to enable you to see the incoming eConsults via:
https://inbox.econsult.health/workflow/login
Please note that the browser version is not integrated with the clinical system and should only be used as a temporary workaround to ensure that incoming eConsults remain visible while the issue is being investigated.
Affected services
Created
Jul 10, 2026 at 7:24am UTC
We have been made aware of an issue that may be affecting SystmOne Integration.
The team have been advised and are currently beginning investigation.
Updates will follow as soon as they become available.
Affected services