Issues with receiving eConsults via email
Resolved
Jul 20, 2026 at 8:37am UTC
The issue affecting email delivery has now been resolved and emails should start to be received.
If you continue to experience any issues, please contact support.
Affected services
Updated
Jul 20, 2026 at 8:18am UTC
The root cause has been identified and we are currently rolling out remedial works to rectify the issue.
Affected services
Created
Jul 20, 2026 at 7:41am UTC
We are aware of an issue that is affecting the delivery of eConsults via email and are investigating it.
If your practice has the Smart Inbox enabled, we advise you to log into https://inbox.econsult.health/workflow/login to allow you to view any submissions.
Affected services